请选择 进入手机版 | 继续访问电脑版

顶牛论坛

 找回密码
 立即注册
搜索

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

量价招式擒获飞天妖股

强势黑马起爆点指标主力吸筹完毕启动四色柱很牛的副图指标黄金柱  好用的成交量指标
机构买入看盘牛股启动指标公式百万股神擒牛指标公式短线底部抄底和高位逃顶指标
绝密量能买点主力暴力拉升指标公式洞察主力游资大户散户资金王子操盘线指标公式
集合竞价抓板指标公式通达信龙虎榜通达信主力控盘系数通达信六区DK指标
抓起爆点超精准选股公式通达信控盘程度选股公式源码RSI突破下降趋势线股票活跃度指标公式
查看: 281|回复: 1

[通达信] 通达信公式高抛低吸指标源码可填加入到主图代码里

[复制链接]

1万

主题

44

听众

499万

积分

管理员

Rank: 10Rank: 10Rank: 10

UID
2
好友
142
精华
3
顶牛币
1880687
在线时间
4946 小时
注册时间
2012-9-1

常胜勋章 周荐股冠军

发表于 2019-7-7 07:06 |显示全部楼层
分享到:

高抛低吸指标加入你目前主图代码里面即可。
提示你所持股票的支撑位压力位,具有一定的参考价值。

高抛低吸指标加入你目前主图代码里面即可。
提示你所持股票的支撑位压力位,具有一定的参考价值。

{高抛低吸指标}
EXP1:=EXPMA(C,12),DOTLINE,COLORWHITE;
EXP2:=EXPMA(CLOSE,50),NODRAW;
EXP3:=EXPMA(CLOSE,60),NODRAW;
AB:=EMA(((2*C+H+L)/4-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,8);
BA:=EMA(AB,5);
AA1{高}:=REFDATE(REF(HHV(H,96),5),DATE);
B1{低}:=REFDATE(REF(LLV(L,96),5),DATE);
DY{中}:=((AA1)+(B1))/2;
箱顶GD:IF(AB>0 AND AB-BA<=0,AA1,AA1),LINETHICK1,COLOR00FF00;
箱腰GD:IF(AB>0 AND AB-BA<=0,DY,DY),LINETHICK2,COLOR00FF00;
箱低GD:IF(AB>0 AND AB-BA<=0,B1,B1),LINETHICK1,COLOR00FF00;
高1:IF(AB>0 AND AB-BA>0,AA1,DRAWNULL),LINETHICK1,COLORRED;
中1:IF(AB>0 AND AB-BA>0,DY,DRAWNULL),LINETHICK2,COLORRED;
低1:IF(AB>0 AND AB-BA>0,B1,DRAWNULL),LINETHICK1,COLORRED;
傲游截图20190707070607.png

顶牛论坛每日荐股比赛http://www.dingniu5.com/forum.php?mod=viewthread&amp;tid=1129&amp;fromuid=2

0

主题

1

听众

5542

积分

顶牛元老

Rank: 8Rank: 8

UID
93561
好友
1
精华
0
顶牛币
1691
在线时间
77 小时
注册时间
2019-5-19
发表于 2019-7-9 23:14 |显示全部楼层
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册


回顶部