请选择 进入手机版 | 继续访问电脑版

顶牛论坛

 找回密码
 立即注册
搜索

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

量价招式擒获飞天妖股

强势黑马起爆点指标主力吸筹完毕启动四色柱很牛的副图指标黄金柱  好用的成交量指标
机构买入看盘牛股启动指标公式百万股神擒牛指标公式短线底部抄底和高位逃顶指标
绝密量能买点主力暴力拉升指标公式洞察主力游资大户散户资金王子操盘线指标公式
集合竞价抓板指标公式通达信龙虎榜通达信主力控盘系数通达信六区DK指标
抓起爆点超精准选股公式通达信控盘程度选股公式源码RSI突破下降趋势线股票活跃度指标公式
查看: 88|回复: 1

[通达信] 介入提示指标副图源码通达信公式

[复制链接]

1711

主题

0

听众

1万

积分

版主

Rank: 7Rank: 7Rank: 7

UID
11
好友
2
精华
0
顶牛币
4240
在线时间
54 小时
注册时间
2012-9-3
发表于 2019-7-10 06:27 |显示全部楼层
分享到:
介入提示指标副图源码 通达信公式

DRAWGBK(C>0, RGB(1,1,1),RGB(1,1,1),0,'0',0);
VAR2:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100);
VAR3:=(((CLOSE - LLV(LOW,18)) / (HHV(HIGH,18) - LLV(LOW,18))) * 100);
VAR4:=SMA(VAR3,9,1);
VAR5:=SMA(VAR4,3,1);
红线在上持股:((3 * VAR4) - (2 * VAR5)), LINETHICK2 , COLORRED;
VAR6:=(红线在上持股 > (1 * REF(红线在上持股,1)));
VAR7:=LLVBARS(LOW,50);
VAR8:=SUM(VOL,VAR7);
VAR9:=HHVBARS(HIGH,50);
VAR10:=SUM(VOL,VAR9);
VAR11:=(((CLOSE - REF(OPEN,VAR9)) / REF(OPEN,VAR9)) * 100);
VAR12:=((VAR10 / CAPITAL) * 100);
VAR13:=(((CLOSE - REF(OPEN,VAR7)) / REF(OPEN,VAR7)) * 100);
VAR14:=((VAR8 / CAPITAL) * 100);
VAR15:=(MA(WINNER(CLOSE),3) * 100);
VAR16:=EMA(VAR4,3);
回档不破洗盘:EMA(VAR4,3),COLORFFFFFF,LINETHICK2;
红线下穿减仓:EMA(回档不破洗盘,3),COLORFFCC66;
无量阴跌空仓:EMA(红线下穿减仓,3),COLORCC9966;
仅供参考:EMA(无量阴跌空仓,3),COLORCC6666;
A6:EMA(仅供参考,3),COLORCC3366;
A7:EMA(A6,3),LINETHICK2,COLORCC3366;
VAR17:=EMA(A7,3);
VAR18:=EMA(VAR17,3);
VAR19:=EMA(VAR18,3);
AA:EMA(仅供参考,6),COLORFF0000;
DRAWICON(CROSS(红线在上持股,A7),(红线在上持股 - 0.01),25);
DRAWTEXT(CROSS(红线下穿减仓,红线在上持股),红线下穿减仓,'小心'),COLORYELLOW;
VAR200:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR300:=SMA(SMA(VAR200,3,1),3,1)/28.57;
VAR400:=EMA(VAR300,5);
操盘:=3*VAR300-2*VAR400;
A1:=CROSS(操盘,VAR300) AND VAR300<2.1 AND C>O;
STICKLINE(A1,30,0,4,0),COLOR770077;
STICKLINE(A1,30,0,3,0),COLOR990099;
STICKLINE(A1,30,0,2,0),COLORBB00BB;
STICKLINE(A1,30,0,1,0),COLORDD00DD;
STICKLINE(A1,30,0,0.3,0),COLORFF00FF;
DRAWTEXT(A1,36,'底部'),COLORRED;

11.png


0

主题

1

听众

3571

积分

顶牛元老

Rank: 8Rank: 8

UID
93561
好友
1
精华
0
顶牛币
1081
在线时间
57 小时
注册时间
2019-5-19
发表于 2019-7-10 12:17 |显示全部楼层
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册


回顶部