请选择 进入手机版 | 继续访问电脑版

顶牛论坛

 找回密码
 立即注册
搜索

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

量价招式擒获飞天妖股

强势黑马起爆点指标主力吸筹完毕启动四色柱很牛的副图指标黄金柱  好用的成交量指标
机构买入看盘牛股启动指标公式百万股神擒牛指标公式短线底部抄底和高位逃顶指标
绝密量能买点主力暴力拉升指标公式洞察主力游资大户散户资金王子操盘线指标公式
集合竞价抓板指标公式通达信龙虎榜通达信主力控盘系数通达信六区DK指标
抓起爆点超精准选股公式通达信控盘程度选股公式源码RSI突破下降趋势线股票活跃度指标公式
查看: 1397|回复: 3

[通达信] 绝密量能买点指标 公式源码 副图 主图 贴图

[复制链接]

7261

主题

12

听众

5万

积分

顶牛元老

Rank: 8Rank: 8

UID
505
好友
4
精华
1
顶牛币
23877
在线时间
330 小时
注册时间
2012-10-24
发表于 2017-12-10 09:25 |显示全部楼层
分享到:
通达信指标公式

源码
CV:=CLOSE;
BBIBOLL:=(MA(CV,3)+MA(CV,6)+MA(CV,12)+MA(CV,24))/4;
UPR:=BBIBOLL+6*STD(BBIBOLL,11);
QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XVL:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))
+IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2)));
HSL:=(XVL/3)/1.15;
攻击:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
LLJX:=EMA(攻击,3);
B1:=IF(SUM(LLJX,1)>REF(MA(SUM(LLJX,1),1),1),SUM(LLJX,1),DRAWNULL);
B2:=IF(SUM(LLJX,2)>REF(MA(SUM(LLJX,2),1),1),SUM(LLJX,2),DRAWNULL);
B3:=IF(SUM(LLJX,3)>REF(MA(SUM(LLJX,3),1),1),SUM(LLJX,3),DRAWNULL);
B4:=IF(SUM(LLJX,4)>REF(MA(SUM(LLJX,4),1),1),SUM(LLJX,4),DRAWNULL);
B5:=IF(SUM(LLJX,5)>REF(MA(SUM(LLJX,5),1),1),SUM(LLJX,5),DRAWNULL);
B6:=IF(SUM(LLJX,6)>REF(MA(SUM(LLJX,6),1),1),SUM(LLJX,6),DRAWNULL);
B7:=IF(SUM(LLJX,7)>REF(MA(SUM(LLJX,7),1),1),SUM(LLJX,7),DRAWNULL);
B8:=IF(SUM(LLJX,8)>REF(MA(SUM(LLJX,8),1),1),SUM(LLJX,8),DRAWNULL);
B9:=IF(SUM(LLJX,9)>REF(MA(SUM(LLJX,9),1),1),SUM(LLJX,9),DRAWNULL);
B10:=IF(SUM(LLJX,10)>REF(MA(SUM(LLJX,10),1),1),SUM(LLJX,10),DRAWNULL);
绝密量能:B1 AND B2 AND B3 AND B4 AND B5 AND B6 AND B7 AND B8
AND B9 AND B10 AND (CLOSE-OPEN)>=(UPR-BBIBOLL) AND V/REF(V,1)>=1.9;
A1:=EMA(C,3);
A5:=EMA(C,20);
绝密买点:绝密量能=1 AND CROSS(A1,A5) AND C>O
AND C>REF(C,1) AND C/REF(C,1)>=1.018,COLOR00FFFF;
傲游截图20171210075256.png

0

主题

2

听众

2万

积分

顶牛元老

Rank: 8Rank: 8

UID
90591
好友
5
精华
0
顶牛币
7129
在线时间
77 小时
注册时间
2018-1-17
发表于 2018-3-1 11:47 |显示全部楼层
回复

使用道具 举报

0

主题

2

听众

2万

积分

顶牛元老

Rank: 8Rank: 8

UID
90591
好友
5
精华
0
顶牛币
7129
在线时间
77 小时
注册时间
2018-1-17
发表于 2018-4-21 06:47 |显示全部楼层
老师好,可以把您这个公式改成选股公式吗
回复

使用道具 举报

0

主题

0

听众

62

积分

顶牛散户

Rank: 2

UID
93425
好友
0
精华
0
顶牛币
42
在线时间
7 小时
注册时间
2018-11-20
发表于 2018-11-27 17:11 |显示全部楼层
顶上  ,先试用一下
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册


回顶部