请选择 进入手机版 | 继续访问电脑版

顶牛论坛

 找回密码
 立即注册
搜索

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

量价招式擒获飞天妖股

强势黑马起爆点指标主力吸筹完毕启动四色柱很牛的副图指标黄金柱  好用的成交量指标
机构买入看盘牛股启动指标公式百万股神擒牛指标公式短线底部抄底和高位逃顶指标
绝密量能买点主力暴力拉升指标公式洞察主力游资大户散户资金王子操盘线指标公式
集合竞价抓板指标公式通达信龙虎榜通达信主力控盘系数通达信六区DK指标
抓起爆点超精准选股公式通达信控盘程度选股公式源码RSI突破下降趋势线股票活跃度指标公式
查看: 1301|回复: 0

[通达信] 通达信主力控盘系数(源码 副图 主图 贴图)

[复制链接]

3379

主题

5

听众

33万

积分

顶牛元老

Rank: 8Rank: 8

UID
10
好友
0
精华
0
顶牛币
111281
在线时间
120 小时
注册时间
2012-9-3

周荐股冠军

发表于 2017-12-22 19:37 |显示全部楼层
分享到:
通达信指标公式

主力控盘系数
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,NODRAW;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),COLORRED;
洗盘:IF(VAR5
STICKLINE(VAR5
ZLCM:=EMA((WINNER(CLOSE) * 70),3);
SHCM:=EMA(((WINNER((CLOSE * 1.1)) - WINNER((CLOSE * 0.9))) * 80),3);
主力控盘:((ZLCM / (ZLCM + SHCM)) * 100),LINETHICK2,COLORYELLOW;
顶:90, LINETHICK2 ,COLORRED;
风险:80,,COLORYELLOW;
平衡:50,COLORGREEN;
安全:20,COLORBLUE;
底:0, LINETHICK2 ,COLORWHITE;
大盘指数:INDEXC,NODRAW,COLORLIMAGENTA ;
大盘指数涨跌:(大盘指数-REF(大盘指数,1)),NODRAW;
涨家数:INDEXADV,NODRAW,COLORLIMAGENTA ;
跌家数:INDEXDEC,NODRAW,COLORGREEN;

傲游截图20171222192010.png
您需要登录后才可以回帖 登录 | 立即注册


回顶部