请选择 进入手机版 | 继续访问电脑版

顶牛论坛

 找回密码
 立即注册
搜索

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

量价招式擒获飞天妖股

强势黑马起爆点指标主力吸筹完毕启动四色柱很牛的副图指标黄金柱  好用的成交量指标
机构买入看盘牛股启动指标公式百万股神擒牛指标公式短线底部抄底和高位逃顶指标
绝密量能买点主力暴力拉升指标公式洞察主力游资大户散户资金王子操盘线指标公式
集合竞价抓板指标公式通达信龙虎榜通达信主力控盘系数通达信六区DK指标
抓起爆点超精准选股公式通达信控盘程度选股公式源码RSI突破下降趋势线股票活跃度指标公式
查看: 939|回复: 2

[通达信] 通达信控盘程度选股公式源码 副图 主图 贴图

[复制链接]

7521

主题

12

听众

6万

积分

顶牛元老

Rank: 8Rank: 8

UID
505
好友
4
精华
1
顶牛币
24247
在线时间
334 小时
注册时间
2012-10-24
发表于 2018-2-6 19:54 |显示全部楼层
分享到:
B1:=(HHV(H,20)-C)/(HHV(H,20)-LLV(LOW,20))*100- 100;
 B2:=SMA(B1,20,1)+100;
 B3:=(C-LLV(L,20))/(HHV(H,20)- LLV(L,20))*90;
 B4:=SMA(B3,3,1);
 B5:=SMA(B4,3,1)+100;
 B6:=B5-B2;
控盘程度:(IF(B6>40,B6-40,0))*2.5,COLOR00FFFF;
控盘度:100,COLORRED;
 STICKLINE( 控盘程度,0,控盘程度 ,2,0 ),COLORYELLOW;
 STICKLINE( 控盘程度 AND 控盘程度>=100,100,控盘程度 ,2,0 ),COLORRED;
 STICKLINE( 控盘程度 AND 控盘程度>200,200,控盘程度 ,2,0 ),COLOR00FF00;
 
 
合并优化的选股公式
 
B1:=(HHV(H,20)-C)/(HHV(H,20)-LLV(LOW,20))*100- 100;
 B2:=SMA(B1,20,1)+100;
 B3:=(C-LLV(L,20))/(HHV(H,20)- LLV(L,20))*90;
 B4:=SMA(B3,3,1);
 B5:=SMA(B4,3,1)+100;
 B6:=B5-B2;
控盘程度:=(IF(B6>40,B6-40,0))*2.5,COLOR00FFFF;
 A:=控盘程度 AND 控盘程度>200;
A1:=MA(CLOSE,5);
 A2:=MA(CLOSE,10);
 A3:=MA(CLOSE,20);
 A4:=MA(CLOSE,30);
 A5:=MA(CLOSE,60);
 A6:=MA(CLOSE,120);
 A7:=MA(CLOSE,250);
 GX:=CLOSE>A1 AND A1>A2 AND A2>A3 AND A3>A4 AND A4>A5 AND A5>A6 AND A6>A7 AND CLOSE>OPEN;
合一:A AND GX;

傲游截图20180206190225.png

0

主题

0

听众

62

积分

顶牛散户

Rank: 2

UID
92793
好友
0
精华
0
顶牛币
20
在线时间
3 小时
注册时间
2018-5-30
发表于 2018-5-30 22:41 |显示全部楼层
回复

使用道具 举报

0

主题

1

听众

5478

积分

顶牛元老

Rank: 8Rank: 8

UID
93561
好友
1
精华
0
顶牛币
1639
在线时间
71 小时
注册时间
2019-5-19
发表于 2019-5-19 18:10 |显示全部楼层
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册


回顶部