请选择 进入手机版 | 继续访问电脑版

顶牛论坛

 找回密码
 立即注册
搜索

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

量价招式擒获飞天妖股

强势黑马起爆点指标主力吸筹完毕启动四色柱很牛的副图指标黄金柱  好用的成交量指标
机构买入看盘牛股启动指标公式百万股神擒牛指标公式短线底部抄底和高位逃顶指标
绝密量能买点主力暴力拉升指标公式洞察主力游资大户散户资金王子操盘线指标公式
集合竞价抓板指标公式通达信龙虎榜通达信主力控盘系数通达信六区DK指标
抓起爆点超精准选股公式通达信控盘程度选股公式源码RSI突破下降趋势线股票活跃度指标公式
查看: 944|回复: 2

[通达信] 通达信RSI突破下降趋势线指标公式(源码 副图 主图 贴图)

[复制链接]

7039

主题

7

听众

6万

积分

顶牛元老

Rank: 8Rank: 8

UID
40
好友
4
精华
0
顶牛币
22573
在线时间
313 小时
注册时间
2012-9-5
发表于 2018-2-22 18:57 |显示全部楼层
分享到:
RSI:=SMA(MAX(C-REF(C,1),0),8,1)/SMA(ABS(C-REF(C,1)),8,1)*100,COLORWHITE;
A1:=REF(RSI,2)=HHV(RSI,2*2+1);
B1:=FILTER(A1,2);
C1:=BACKSET(B1,2+1);
D1:=FILTER(C1,2);{高}
A2:=REF(RSI,2)=LLV(RSI,2*2+1);
B2:=FILTER(A2,2);
C2:=BACKSET(B2,2+1);
D2:=FILTER(C2,2);{低}
H1:=(D1 AND NOT(D2)) OR BARSTATUS=2 OR BARSCOUNT(C)=1;
L1:=(D2 AND NOT(D1));
H2:=D1 AND NOT(D2);
X1:=REF(BARSLAST(H1),1)+1; 
F1:=BACKSET(H1 AND COUNT(L1,X1)>0,LLVBARS(IF(L1,L,10000),X1));
G1:=F1>REF(F1,1);
I1:=BACKSET(G1,2);
LD:=I1>REF(I1,1);{过滤后低点}
L2:=LD OR BARSTATUS=2 OR BARSCOUNT(C)=1;
X2:=REF(BARSLAST(L2),1)+1;
F2:=BACKSET(L2 AND COUNT(H2,X2)>0,HHVBARS(IF(H2,H,0),X2));
G2:=F2>REF(F2,1);
I2:=BACKSET(G2,2);
HD:=I2>REF(I2,1);{过滤后高点}
R1:=BACKSET(BARSTATUS=2,BARSLAST(HD)+1);
S1:=R1>REF(R1,1); {前一高}
R2:=BACKSET(S1,REF(BARSLAST(HD),1)+2);
S2:=R2>REF(R2,1); {前二高}
R3:=BACKSET(S2,REF(BARSLAST(HD),1)+2);
S3:=R3>REF(R3,1); {前三高}
T1:=BACKSET(BARSTATUS=2,BARSLAST(LD)+1);
U1:=T1>REF(T1,1); {前一低}
T2:=BACKSET(U1,REF(BARSLAST(LD),1)+2);
U2:=T2>REF(T2,1); {前二低}
T3:=BACKSET(U2,REF(BARSLAST(LD),1)+2);
压一:=DRAWLINE(S2,RSI,S1,RSI,1),COLOR00B5B9,COLORRED; {压力1}         
压二:=DRAWLINE(S3,RSI,S2,RSI,1),COLOR009AFF;          {压力2}
XG:CROSS(RSI,压一) OR CROSS(RSI,压二);
傲游截图20180222184352.png

0

主题

2

听众

2万

积分

顶牛元老

Rank: 8Rank: 8

UID
90591
好友
5
精华
0
顶牛币
7129
在线时间
77 小时
注册时间
2018-1-17
发表于 2018-4-6 17:44 |显示全部楼层
回复

使用道具 举报

0

主题

1

听众

887

积分

顶牛庄家

Rank: 4

UID
93561
好友
1
精华
0
顶牛币
294
在线时间
28 小时
注册时间
2019-5-19
发表于 2019-5-19 18:04 |显示全部楼层
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册


回顶部