请选择 进入手机版 | 继续访问电脑版

顶牛论坛

 找回密码
 立即注册
搜索

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

量价招式擒获飞天妖股

强势黑马起爆点指标主力吸筹完毕启动四色柱很牛的副图指标黄金柱  好用的成交量指标
机构买入看盘牛股启动指标公式百万股神擒牛指标公式短线底部抄底和高位逃顶指标
绝密量能买点主力暴力拉升指标公式洞察主力游资大户散户资金王子操盘线指标公式
集合竞价抓板指标公式通达信龙虎榜通达信主力控盘系数通达信六区DK指标
抓起爆点超精准选股公式通达信控盘程度选股公式源码RSI突破下降趋势线股票活跃度指标公式
查看: 1817|回复: 4

[通达信] 通达信牛股启动指标公式(源码 副图 主图 贴图)

[复制链接]

7039

主题

7

听众

6万

积分

顶牛元老

Rank: 8Rank: 8

UID
40
好友
4
精华
0
顶牛币
22573
在线时间
313 小时
注册时间
2012-9-5
发表于 2018-2-24 12:57 |显示全部楼层
分享到:
高:=HHV(H,5);
低:=LLV(L,5);
周TYP:=(高+低+CLOSE)/3;
日显:((周TYP-MA(周TYP,70))/(0.015*AVEDEV(周TYP,70))/10)+70 LINETHICK2 COLORBROWN;
{引用CCI看多空}
攻击:=(("CCI.CCI#WEEK")/10)+40 DOTLINE;{周CCI}
力量:=(("CCI.CCI#MONTH")/10)+40 DOTLINE;{月CCI}
五日:=REF(C,5);
涨幅:=((C/五日)-1)*100;
五日攻:=((攻击/REF(攻击,1))-1)*100;
五功:IF(攻击<REF(攻击,1)OR 攻击>REF(攻击,1),五日攻,0)NODRAW,COLOR77AAFF,LINETHICK2;
五涨:IF(攻击<REF(攻击,1)OR 攻击>REF(攻击,1),涨幅,0)NODRAW,LINETHICK2;
涨十:=((C/REF(C,10))-1)*100;
涨二十:=((C/REF(C,20))-1)*100;
十涨:=IF(攻击<REF(攻击,1)OR 攻击>REF(攻击,1),涨十,0)NODRAW;
二十涨:=IF(攻击<REF(攻击,1)OR 攻击>REF(攻击,1),涨二十,0)NODRAW;
十功:=IF(攻击<REF(攻击,1)OR 攻击>REF(攻击,1),((攻击/REF(攻击,6))-1)*100,0)NODRAW;
二十功:=IF(攻击<REF(攻击,1)OR 攻击>REF(攻击,1),((攻击/REF(攻击,16))-1)*100,0)NODRAW;
长能:(二十功-二十涨)+30 COLORGREEN,LINETHICK2;
中能:(十功-十涨)+30 COLORYELLOW,LINETHICK2;
短能:(五功-五涨)+30 COLORRED,LINETHICK2;
日能:日显-REF(日显,1) NODRAW,COLORFFFFFF,LINETHICK2;
IF(攻击>REF(攻击,1) OR 攻击<REF(攻击,1),攻击,DRAWNULL)CIRCLEDOT,LINETHICK2,COLORRED;
IF(力量>REF(力量,1) OR 力量<REF(力量,1),力量,DRAWNULL)CIRCLEDOT,LINETHICK2,COLORYELLOW;
DRAWLINE(攻击>REF(攻击,1) OR 攻击<REF(攻击,1),攻击,攻击>REF(攻击,1) OR 攻击<REF(攻击,1),攻击,2),COLORBLUE;
DRAWLINE(力量>REF(力量,1) OR 力量<REF(力量,1),力量,力量>REF(力量,1) OR 力量<REF(力量,1),力量,1),COLORMAGENTA;

0

主题

2

听众

2万

积分

顶牛元老

Rank: 8Rank: 8

UID
90591
好友
5
精华
0
顶牛币
7129
在线时间
77 小时
注册时间
2018-1-17
发表于 2018-3-17 14:55 |显示全部楼层
回复

使用道具 举报

1

主题

3

听众

59万

积分

周荐股冠军

Rank: 6Rank: 6

UID
1985
好友
7
精华
0
顶牛币
368442
在线时间
171 小时
注册时间
2013-2-28

周荐股冠军

发表于 2018-4-7 21:32 |显示全部楼层
学习
回复

使用道具 举报

0

主题

0

听众

26

积分

顶牛新手

Rank: 1

UID
93340
好友
0
精华
0
顶牛币
12
在线时间
1 小时
注册时间
2018-8-25
发表于 2018-9-8 14:53 |显示全部楼层
学习学习学习
回复

使用道具 举报

0

主题

1

听众

3571

积分

顶牛元老

Rank: 8Rank: 8

UID
93561
好友
1
精华
0
顶牛币
1081
在线时间
57 小时
注册时间
2019-5-19
发表于 2019-5-19 17:23 |显示全部楼层
感谢分享
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册


回顶部