请选择 进入手机版 | 继续访问电脑版

顶牛论坛

 找回密码
 立即注册
搜索

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

量价招式擒获飞天妖股

强势黑马起爆点指标主力吸筹完毕启动四色柱很牛的副图指标黄金柱  好用的成交量指标
机构买入看盘牛股启动指标公式百万股神擒牛指标公式短线底部抄底和高位逃顶指标
绝密量能买点主力暴力拉升指标公式洞察主力游资大户散户资金王子操盘线指标公式
集合竞价抓板指标公式通达信龙虎榜通达信主力控盘系数通达信六区DK指标
抓起爆点超精准选股公式通达信控盘程度选股公式源码RSI突破下降趋势线股票活跃度指标公式
查看: 48|回复: 1

[通达信] 通达信天下无敌之绝对底部指标公式副图源码

[复制链接]

1629

主题

0

听众

1万

积分

版主

Rank: 7Rank: 7Rank: 7

UID
11
好友
2
精华
0
顶牛币
4118
在线时间
53 小时
注册时间
2012-9-3
发表于 2019-5-2 07:26 |显示全部楼层
分享到:
通达信公式天下无敌之绝对底部指标公式副图源码
控盘筹码:-(0.1-WINNER(C/1.1))*100,STICK,COLORLIBLUE,LINETHICK4;
STICKLINE(100,0,-15,5,0),COLORBLACK;
LGL:=IF(EMA(C,5)/EMA(EMA(C,9),16)<=0.85 AND C/REF(C,1)>0.905 AND C/REF(C,1)<1.05  AND VOL/CAPITAL*100<5,50,0);
WR1:=-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34))+100;
WR2:=-100*(HHV(HIGH,50)-CLOSE)/(HHV(HIGH,50)-LLV(LOW,50))+100;
WR3:=-100*(HHV(HIGH,70)-CLOSE)/(HHV(HIGH,70)-LLV(LOW,70))+100;
BIAS1 := ((CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100+10)*5;
BIAS2 := ((CLOSE-MA(CLOSE,50))/MA(CLOSE,50)*100+10)*5;
BIAS3 := ((CLOSE-MA(CLOSE,70))/MA(CLOSE,70)*100+10)*5;
S1:=(WR1+WR2+WR3+BIAS1+BIAS2+BIAS3)/6;
S2:=EMA(S1,3);
S3:=ABS(BIAS1-BIAS3);
SX:=(S1+S3)/2;
XC1:=(-1)*(EMA(100*(1-WINNER(CLOSE)),1)-50)+50;
CCC:=XC1+SX;
ZJZ:=IF( LGL>0 AND CCC<0,200,0);
LXL:=IF(SX<0 AND C=LLV(C,5) AND C/REF(C,1)>0.905 AND C/REF(C,1)<1.05  AND VOL/CAPITAL*100<5,-50,0);
JBJ:=IF(CCC<0 AND LXL=-50,100,0);
MA3:= MA(C,3);
C0:=REF(C,2)*0.865;
C1:=REF(C,13)*0.772;
BOT:=MIN(C0,C1);
HSL:=100*VOL/CAPITAL;
MA13:=MA(C,13);
CXC:=IF((C-BOT)/C<3/100 AND SUM(HSL,5)/5<1.8,1,0);
VMC:=IF(CXC>0 AND (LXL<0 OR LGL>0),100,0);
V满仓:=VMC;
V半仓A:=IF(((ZJZ>0 AND JBJ>0 AND SUM(VOL/CAPITAL*100,5)/5<1) OR (CXC>0 AND REF(C,1)/REF(C,2)>0.902)) OR
(((ZJZ>0 AND JBJ>0 AND SUM(VOL/CAPITAL*100,5)/5<1) OR CXC>0) AND  (LXL<0 OR LGL>0)) AND VMC<10 ,50,0) ;
V93:=(((ZJZ>0 AND JBJ>0 AND SUM(VOL/CAPITAL*100,5)/5<1) OR CXC>0) AND  (LXL<0 OR LGL>0))   ;
V90:=((ZJZ>0 AND JBJ>0 AND SUM(VOL/CAPITAL*100,5)/5<1) OR (CXC>0 AND REF(C,1)/REF(C,2)>0.902));
V半仓:=V93 OR V90;
XMM87:=V满仓 OR V半仓;
XMM91:=VMC;
G:=MA(CLOSE,80)-MA(CLOSE,10)/3;

VAR2Q:=(MA(CLOSE,80)-MA(CLOSE,13)/3);
神奇线:=MA((CLOSE-VAR2Q)/VAR2Q,1),COLORRED,LINETHICK2;

稳赚:IF(COUNT(神奇线>REF(神奇线,1),30)<3 AND COUNT(神奇线<10,10)<0.5 AND REF(神奇线,3)=LLV(神奇线,10),10,0);
天下无敌: IF(REF(神奇线,2)=LLV(神奇线,20) AND REF(神奇线,2)<0.071 AND
REF(神奇线,2)<REF(神奇线,1) AND NOT(REF(LOW,1)>REF(HIGH,2)
AND LOW>REF(HIGH,1)) AND CLOSE>REF(CLOSE,1),2,0)*20;
STICKLINE(天下无敌,0,30,12,0),COLOR0000FF;
STICKLINE(天下无敌,30,60,10,0),COLORWHITE;
STICKLINE(天下无敌,60,80,6,0),COLORYELLOW;
DRAWTEXT(天下无敌,40,'买'),COLORFF00FF;


VAR111:=(MA(CLOSE,80)-MA(CLOSE,13)/3);
VAR211:=( MA((CLOSE-VAR111)/VAR111,1));

MMA:=EMA(VAR211,12)*0.7;
MMB:=EMA(VAR211,3);

快到底:IF(LLV(MMB-MMA,12)>0,0,30),LINETHICK2,COLORBLUE;
底初选股:IF( CROSS(0, LLV(MMB-MMA,12)),10,0),LINETHICK0;
天使:( EMA(CLOSE,12) - EMA(CLOSE,26))*100,COLORRED,NODRAW;
魔鬼: EMA(天使,9),COLORFFFFFF,LINETHICK1,NODRAW;
上帝:= 2*(天使-魔鬼);

绝对底:IF(快到底>0 AND CROSS(上帝,0),30,0),LINETHICK2,COLORMAGENTA;
DRAWICON( 绝对底>0,35 ,1 );
STICKLINE(绝对底,0,30,2.7,0),COLORYELLOW;
STICKLINE(绝对底,0,30,1.8,0),COLOR770077;
STICKLINE(绝对底,0,30,0.9,0),COLORBB00BB;
STICKLINE(绝对底,0,30,0.1,0),COLORYELLOW;
DRAWTEXT(绝对底=30,35,'←抄底'),COLORCYAN;
短套:=EMA(100*(1-WINNER(1.10*C)),1);
中套:=EMA(100*(1-WINNER(1.2*C)),1);
高套:=EMA(100*(1-WINNER(1.5*C)),1);
绝对底部:短套>90 AND 中套>75 AND 高套>30,COLORGREEN,NODRAW;
STICKLINE(绝对底部=1,10,20,5,0),COLORMAGENTA;
DRAWTEXT(绝对底部=1,15,'★底'),COLORYELLOW;
选股的话天下无敌=40  绝对底=30  祝好运!!
傲游截图20190502070242.png




0

主题

0

听众

253

积分

顶牛大户

Rank: 3Rank: 3

UID
93561
好友
1
精华
0
顶牛币
81
在线时间
10 小时
注册时间
2019-5-19
发表于 2019-5-20 18:32 |显示全部楼层
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册


回顶部