请选择 进入手机版 | 继续访问电脑版

顶牛论坛

 找回密码
 立即注册
搜索

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

量价招式擒获飞天妖股

强势黑马起爆点指标主力吸筹完毕启动四色柱很牛的副图指标黄金柱  好用的成交量指标
机构买入看盘牛股启动指标公式百万股神擒牛指标公式短线底部抄底和高位逃顶指标
绝密量能买点主力暴力拉升指标公式洞察主力游资大户散户资金王子操盘线指标公式
集合竞价抓板指标公式通达信龙虎榜通达信主力控盘系数通达信六区DK指标
抓起爆点超精准选股公式通达信控盘程度选股公式源码RSI突破下降趋势线股票活跃度指标公式
查看: 64|回复: 1

[通达信] 通达信十全十美指标公式

[复制链接]

1711

主题

0

听众

1万

积分

版主

Rank: 7Rank: 7Rank: 7

UID
11
好友
2
精华
0
顶牛币
4240
在线时间
54 小时
注册时间
2012-9-3
发表于 2019-5-2 07:34 |显示全部楼层
分享到:

使用方法:
1、指标由经久不衰的十项经典指标组成,MACD,KDJ,RSI,LW&R,BBI,ZLMM,DBCD,CGZ,ZLGJ,ZJL。
2、一行为一个指标公式,一共十个买卖指标公式组成!
3、当某个指标出现金叉,拐点画一个买入红箭头;当某个指标出现死叉,拐点画一个卖出绿箭头。
4、出现多于五个向上的红箭头,表示趋势转强!向上的箭头越多,趋势越强!
5、出现多于五个向下的绿箭头,表示趋势转弱!向下的箭头越多,趋势越弱!
6、红箭金叉预示趋势向上,绿箭死叉预示趋势向下,当十项指标同时发出红箭头时买入待涨,也就是投资回报大于投资付出。反之亦然,趋势一目了然!
7、利用少数服从多数原理,当十个指标都提示买入,还能买错了么?还不守仓么?当十个指标都提示卖出,还能卖错了么?还不空仓么?
8、日K线用于看中长线趋势,十五分钟看短线趋势!
原码:

N1:=3;N2:=5;N3:=9;N4:=13;N5:=21;N6:=34;
DIFF:=EMA(CLOSE,N3)-EMA(CLOSE,N4);
DEA:=EMA(DIFF,N2);
DRAWICON(DIFF>DEA,1,1);
DRAWICON(DIFF<DEA,1,2);
{DRAWTEXT(ISLASTBAR=1,1,'.MACD'),COLORFFFFFF;}
A1:=DIFF>DEA;
RSV1:=(CLOSE-LLV(LOW,N3))/(HHV(HIGH,N3)-LLV(LOW,N3))*100;
K:=SMA(RSV1,N1,1);
D:=SMA(K,N1,1);
DRAWICON(K>D,1.1,1);
DRAWICON(K<D,1.1,2);
{DRAWTEXT(ISLASTBAR=1,1.1,'.KDJ'),COLORFFFFFF;}
A2:=K>D;
LC:=REF(CLOSE,1);
RSI1:=(SMA(MAX(CLOSE-LC,0),N2,1))/(SMA(ABS(CLOSE-LC),N2,1))*100;
RSI2:=(SMA(MAX(CLOSE-LC,0),N4,1))/(SMA(ABS(CLOSE-LC),N4,1))*100;
DRAWICON(RSI1>RSI2,1.2,1);
DRAWICON(RSI1<RSI2,1.2,2);
{DRAWTEXT(ISLASTBAR=1,1.2,'.RSI'),COLORFFFFFF;}
A3:=RSI1>RSI2;
RSV:=-(HHV(HIGH,N4)-CLOSE)/(HHV(HIGH,N4)-LLV(LOW,N4))*100;
LWR1:=SMA(RSV,N1,1);
LWR2:=SMA(LWR1,N1,1);
DRAWICON(LWR1>LWR2,1.3,1);
DRAWICON(LWR1<LWR2,1.3,2);
{DRAWTEXT(ISLASTBAR=1,1.3,'.LW&R'),COLORFFFFFF;}
A4:=LWR1>LWR2;
BBI:=(MA(CLOSE,N1)+MA(CLOSE,N2)+MA(CLOSE,N3)+MA(CLOSE,N4))/4;
DRAWICON(CLOSE>BBI,1.4,1);
DRAWICON(CLOSE<BBI,1.4,2);
{DRAWTEXT(ISLASTBAR=1,1.4,'.BBI'),COLORFFFFFF;}
A5:=CLOSE>BBI;
MTM:=CLOSE-REF(CLOSE,1);
MMS:=100*EMA(EMA(MTM,N2),N1)/EMA(EMA(ABS(MTM),N2),N1);
MMM:=100*EMA(EMA(MTM,N4),N3)/EMA(EMA(ABS(MTM),N4),N3);
DRAWICON(MMS>MMM,1.5,1);
DRAWICON(MMS<MMM,1.5,2);
{DRAWTEXT(ISLASTBAR=1,1.5,'.ZLMM'),COLORFFFFFF;}
A6:=MMS>MMM;
BIAS:=(C-MA(C,N2))/MA(C,N2);
DIF:=(BIAS-REF(BIAS,16));
DBCD:=SMA(DIF,76,1);
MM:=MA(DBCD,5);
DRAWICON(DBCD>MM ,1.6,1);
DRAWICON(DBCD<MM,1.6,2);
{DRAWTEXT(ISLASTBAR=1,1.6,'.DBCD'),COLORFFFFFF;}
A7:=DBCD>MM;
持股:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE
-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK0,COLORRED;
支撑:=LLV(持股,3),LINETHICK0,COLOR00FFFF;
下跌:=MA(持股,12),COLOR6B8E23,LINETHICK0;
转向:=CROSS(持股,下跌){ AND 下跌<30};
MA1:=MA(持股,5);
向下:=CROSS(MA1,持股) AND MA1>80;
DRAWICON(持股>下跌 ,1.7,1);
DRAWICON(持股<下跌,1.7,2);
{DRAWTEXT(ISLASTBAR=1,1.7,'.CGZ'),COLORFFFFFF;}
A8:=持股>下跌;
MT:=C-REF(C,1);
ZLGJ:=100*EMA(EMA(MT,N3),N3)/EMA(EMA(ABS(MT),N3),N3);
MAZL:=MA(ZLGJ,5);
DRAWICON(ZLGJ>MAZL,1.8,1);
DRAWICON(ZLGJ<MAZL,1.8,2);
A9:=ZLGJ>MAZL;
{DRAWTEXT(ISLASTBAR=1,1.8,'.ZLGJ'),COLORFFFFFF;}
PJJ:=DMA((HIGH+LOW+CLOSE*2)/4,0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XVL:=IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF
(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2));
HSL:=(XVL/20)/1.15;
攻击流量:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
GJJ:=EMA(攻击流量,8);
LLJX:=EMA(攻击流量,3);
资金流量:=LLJX,LINETHICK0,COLOR0000FF;
DRAWICON(资金流量>0,1.95,1);
DRAWICON(资金流量<0,1.95,2);
A10:=资金流量>0;
{DRAWTEXT(ISLASTBAR=1,1.89,'.ZJL'),COLORFFFFFF;}
指导线:=(A1+A2+A3+A4+A5+A6+A7+A8+A9+A10),LINETHICK0,COLORFFFF00;
操作:IF(指导线 >6 ,1.1,1),LINETHICK3,COLORYELLOW;
傲游截图20190502070242.png

0

主题

1

听众

3571

积分

顶牛元老

Rank: 8Rank: 8

UID
93561
好友
1
精华
0
顶牛币
1081
在线时间
57 小时
注册时间
2019-5-19
发表于 2019-5-20 18:38 |显示全部楼层
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册


回顶部