请选择 进入手机版 | 继续访问电脑版

顶牛论坛

 找回密码
 立即注册
搜索

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

量价招式擒获飞天妖股

强势黑马起爆点指标主力吸筹完毕启动四色柱很牛的副图指标黄金柱  好用的成交量指标
机构买入看盘牛股启动指标公式百万股神擒牛指标公式短线底部抄底和高位逃顶指标
绝密量能买点主力暴力拉升指标公式洞察主力游资大户散户资金王子操盘线指标公式
集合竞价抓板指标公式通达信龙虎榜通达信主力控盘系数通达信六区DK指标
抓起爆点超精准选股公式通达信控盘程度选股公式源码RSI突破下降趋势线股票活跃度指标公式
查看: 26|回复: 0

[通达信] 黄金柱指标副图源码通达信公式

[复制链接]

1629

主题

0

听众

1万

积分

版主

Rank: 7Rank: 7Rank: 7

UID
11
好友
2
精华
0
顶牛币
4118
在线时间
53 小时
注册时间
2012-9-3
发表于 2019-5-2 07:35 |显示全部楼层
分享到:
黄金柱指标副图源码 通达信公式
使用方法:出现提示后结合成交量,缩量回踩站稳买进。跌破放弃。
三日不破:=MIN(MIN(L,REF(L,1)),REF(L,2))>=REF(L,3);
三日量缩:=(MAX(MAX(V,REF(V,1)),REF(V,2))<REF(V,3));
三日价涨A:=C>=REF(C,1);
三日价涨B:=C<REF(C,1);
三日价涨C:=MIN(MIN(C,REF(C,1)),REF(C,2))>=REF(L,3);
TIM:=IF(DATE<1140214,1,0);
缩倍柱:=(VOL*1.95<=REF(VOL,1))*TIM;
百日低量:=(VOL=LLV(VOL,100))*TIM;
倍量柱:=C>REF(C,1)*1.04 AND (VOL>=1.9*REF(VOL,1))*TIM;
四日前倍量柱:=(REF(VOL,3)>1.9*REF(VOL,4))*TIM;
四日前高量柱:=(REF(VOL,3)>=REF(VOL,4) AND REF(VOL,3)<1.9*REF(VOL,4) AND 三日量缩)*TIM;
前三引用不成立:=COUNT(REF(四日前倍量柱,1) AND (REF(三日不破,1) OR REF(三日价涨C,1)),3)=0 AND COUNT(REF(四日前高量柱,1) AND
(REF(三日不破,1) OR REF(三日价涨C,1)),3)=0;
倍量黄金柱:=四日前倍量柱 AND 三日量缩 AND 三日不破 AND 三日价涨A AND 前三引用不成立;
高量黄金柱:=四日前高量柱 AND 三日量缩 AND 三日不破 AND 三日价涨A AND 前三引用不成立;
黄金柱:=倍量黄金柱 OR 高量黄金柱;
次倍量黄金柱:=NOT(黄金柱) AND 四日前倍量柱 AND 三日量缩 AND 三日不破 AND 三日价涨B AND 前三引用不成立;
次高量黄金柱:=NOT(黄金柱) AND 四日前高量柱 AND 三日量缩 AND 三日不破 AND 三日价涨B AND 前三引用不成立;
次黄金柱:=次倍量黄金柱 OR 次高量黄金柱;
准倍量黄金柱:=NOT(黄金柱 OR 次黄金柱) AND 四日前倍量柱 AND ((三日量缩 AND 三日价涨C) OR (COUNT(倍量柱,3)>=1 AND 三日不破))
AND 前三引用不成立;
准高量黄金柱:=NOT(黄金柱 OR 次黄金柱) AND 四日前高量柱 AND (三日量缩 AND 三日价涨C) AND 前三引用不成立;
准黄金柱:=准倍量黄金柱 OR 准高量黄金柱;
倍量将军柱:=NOT(黄金柱 OR 次黄金柱 OR 准黄金柱) AND 四日前倍量柱 AND 三日不破 AND 三日价涨A AND 前三引用不成立;
高量将军柱:=NOT(黄金柱 OR 次黄金柱 OR 准黄金柱) AND 四日前高量柱 AND 三日不破 AND 三日价涨A AND 前三引用不成立;
将军柱:=倍量将军柱 OR 高量将军柱;
次倍量将军柱:=NOT(黄金柱 OR 次黄金柱 OR 准黄金柱 OR 将军柱) AND 四日前倍量柱 AND 三日不破 AND 三日价涨B AND 前三引用不成立;
次高量将军柱:=NOT(黄金柱 OR 次黄金柱 OR 准黄金柱 OR 将军柱) AND 四日前高量柱 AND 三日不破 AND 三日价涨B AND 前三引用不成立;
次将军柱:=次倍量将军柱 OR 次高量将军柱;
准倍量将军柱:=NOT(黄金柱 OR 次黄金柱 OR 准黄金柱 OR 将军柱 OR 次将军柱) AND 四日前倍量柱 AND 三日价涨C AND 前三引用不成立;
准高量将军柱:=NOT(黄金柱 OR 次黄金柱 OR 准黄金柱 OR 将军柱 OR 次将军柱) AND 四日前高量柱 AND 三日价涨C AND 前三引用不成立;
准将军柱:=准倍量将军柱 OR 准高量将军柱;
BACKSET101:=BACKSET(黄金柱,4);
黄:FILTER(BACKSET101,3),STICK,COLORYELLOW,LINETHICK4;
DRAWTEXT(黄,0.9,'黄'),COLORYELLOW;
DRAWTEXT(黄,0.6,'金'),COLORYELLOW;
DRAWTEXT(黄,0.3,'柱'),COLORYELLOW;
BACKSET102:=BACKSET(次黄金柱,4);
次黄:FILTER(BACKSET102,3),STICK,COLORRED,LINETHICK4;
DRAWTEXT(次黄,0.9,'次'),COLORRED;
DRAWTEXT(次黄,0.6,'黄'),COLORRED;
DRAWTEXT(次黄,0.3,'金'),COLORRED;
BACKSET103:=BACKSET(准黄金柱,4);
准黄:FILTER(BACKSET103,3),STICK,COLORRED,LINETHICK4;
DRAWTEXT(准黄,0.9,'准'),COLORYELLOW;
DRAWTEXT(准黄,0.6,'黄'),COLORYELLOW;
DRAWTEXT(准黄,0.3,'金'),COLORRED;
BACKSET104:=BACKSET(将军柱,4);
将军:FILTER(BACKSET104,3),STICK,COLORMAGENTA,LINETHICK4;
DRAWTEXT(将军,0.9,'将'),COLORYELLOW;
DRAWTEXT(将军,0.6,'军'),COLORYELLOW;
DRAWTEXT(将军,0.3,'柱'),COLORYELLOW;
BACKSET105:=BACKSET(次将军柱,4);
次将:FILTER(BACKSET105,3),STICK,COLORMAGENTA,LINETHICK4;
DRAWTEXT(次将,0.9,'次'),COLORMAGENTA;
DRAWTEXT(次将,0.6,'将'),COLORMAGENTA;
DRAWTEXT(次将,0.3,'军'),COLORMAGENTA;
BACKSET106:=BACKSET(准将军柱,4);
准将:FILTER(BACKSET106,3),STICK,COLORMAGENTA,LINETHICK4;
DRAWTEXT(准将,0.9,'次'),COLORMAGENTA;
DRAWTEXT(准将,0.6,'将'),COLORMAGENTA;
DRAWTEXT(准将,0.3,'军'),COLORMAGENTA;
傲游截图20190502070242.png


您需要登录后才可以回帖 登录 | 立即注册


回顶部