请选择 进入手机版 | 继续访问电脑版

顶牛论坛

 找回密码
 立即注册
搜索

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

量价招式擒获飞天妖股

强势黑马起爆点指标主力吸筹完毕启动四色柱很牛的副图指标黄金柱  好用的成交量指标
机构买入看盘牛股启动指标公式百万股神擒牛指标公式短线底部抄底和高位逃顶指标
绝密量能买点主力暴力拉升指标公式洞察主力游资大户散户资金王子操盘线指标公式
集合竞价抓板指标公式通达信龙虎榜通达信主力控盘系数通达信六区DK指标
抓起爆点超精准选股公式通达信控盘程度选股公式源码RSI突破下降趋势线股票活跃度指标公式
查看: 28|回复: 0

[同花顺] 拐点指标公式

[复制链接]

3077

主题

8

听众

5万

积分

顶牛元老

Rank: 8Rank: 8

UID
35
好友
3
精华
2
顶牛币
31659
在线时间
105 小时
注册时间
2012-9-4
发表于 2019-5-3 07:29 |显示全部楼层
分享到:

MA5:MA(CLOSE,5),LINETHICK1,colorwhite;
MA10:MA(CLOSE,10),LINETHICK1,coloryellow;
MA20:MA(CLOSE,20),LINETHICK2,colormagenta;
MA60:MA(CLOSE,60),LINETHICK1,colorgreen;
买线:=EMA(C,4);
卖线:=EMA(SLOPE(C,20)*10+C,35);
DRAWTEXT(CROSS(买线,卖线),LOW*1.00,'←买'),colorred,LINETHICK2;
DRAWTEXT(CROSS(卖线,买线),HIGH*1.01,'←卖'),colorgreen;
LC:=REF(CLOSE,1);//
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT(CROSS(90,RSI),HIGH*1.01,'←逢高出局!'),COLOR00FF00;
A:=(3*C+L+O+H)/6;
X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+REF(A,20))/210;
主力成本:EMA(X,13),COLORFF00FF,LINETHICK0;
ZZ:=(O+H+L)/3;
YC:=(H+L)/2;
YCHJX:=(EMA(ZZ,4))+(YC-REF(ZZ,3))/4;
今日买点:EMA(ZZ,3),coloryellow,LINETHICK0;
明日买点:YCHJX,LINETHICK0;
昨测今日买点:REF(YCHJX,1),LINETHICK0;
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
DRAWTEXT(CROSS(MA15,FF),(HIGH*1.02),'←拐点卖'),COLOR00FF00;
DRAWTEXT(CROSS(FF,MA15),(LOW*0.99),'←拐点买'),COLOR00FFFF;

您需要登录后才可以回帖 登录 | 立即注册


回顶部