请选择 进入手机版 | 继续访问电脑版

顶牛论坛

 找回密码
 立即注册
搜索

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

量价招式擒获飞天妖股

强势黑马起爆点指标主力吸筹完毕启动四色柱很牛的副图指标黄金柱  好用的成交量指标
机构买入看盘牛股启动指标公式百万股神擒牛指标公式短线底部抄底和高位逃顶指标
绝密量能买点主力暴力拉升指标公式洞察主力游资大户散户资金王子操盘线指标公式
集合竞价抓板指标公式通达信龙虎榜通达信主力控盘系数通达信六区DK指标
抓起爆点超精准选股公式通达信控盘程度选股公式源码RSI突破下降趋势线股票活跃度指标公式
查看: 50|回复: 0

[通达信] 通达信特灵标注主图指标公式贴图源码

[复制链接]

3218

主题

8

听众

5万

积分

顶牛元老

Rank: 8Rank: 8

UID
35
好友
3
精华
2
顶牛币
31846
在线时间
108 小时
注册时间
2012-9-4
发表于 2019-5-3 07:37 |显示全部楼层
分享到:

EMA13:EMA(C,13),COLOR0000FF,LINETHICK2;
EMA34:EMA(C,34),COLORYELLOW;
EMA55:EMA(C,55),COLORFF00FF;
EMA120:EMA(C,120),COLORFFCC66;
AR1:=EMA55>EMA34 AND EMA34>EMA13;
AR2:=BARSLAST((C-EMA13)/EMA13*100<-6);
AR3:=EMA13>=REF(EMA13,2);
AR4:=COUNT(CROSS(C,EMA13),AR2)=1;
AR5:=AR1 AND AR2 AND AR3 AND AR4;
AR6:=AR5 AND FILTER(AR5,10);
DRAWTEXT(AR6,L-0.09,'启动'),COLORYELLOW;
STICKLINE(AR6,O,C,6,1),LINETHICK2,COLORYELLOW;
BR1:=COUNT(BETWEEN((C-REF(C,1))/REF(C,1)*100,0,5) ,5)=5;
BR2:=ABS((EMA13-EMA34)+(EMA34-EMA55))/C<0.2;
BR3:=C>EMA55 AND (REF(C,1)<REF(EMA55,1) OR REF(C,2)<REF(EMA55,2) OR REF(C,3)<REF(EMA55,3) OR REF(C,4)<REF(EMA55,4) OR REF(C,5)<REF(EMA55,5));
BR4:=BR1 AND BR2 AND BR3;
DRAWTEXT(BR4 AND FILTER(BR4,10),L-0.09,'上升'),COLOR00C5FF;
STICKLINE(BR4 AND FILTER(BR4,10),O,C,6,1),LINETHICK2,COLOR00C5FF;
CR1:=(C-REF(C,1))/REF(C,1)*100>0.5;
CR2:=V>MA(V,5)*0.6;
CR3:=COUNT(CROSS(EMA13,EMA55),3)=1;
CR4:=ABS(EMA34-EMA55)/EMA55<0.03;
CR5:=EMA55<=EMA120 AND EMA55>=REF(EMA55,1);
CR6:=FILTER(CR1 AND CR2 AND CR3 AND CR4 AND CR5,2);
STICKLINE(CR6,O,C,6,1),LINETHICK2,COLORF00FF0;
DRAWTEXT(CR6,L-0.09,'涨升'),COLORF00FF0;
DR1:=EMA13>EMA34 AND EMA34<EMA55;
DR2:=BARSLAST(CROSS(C,EMA55) );
DR3:=H=HHV(H,DR2);
DR4:=BARSLAST(DR3);
DR5:=COUNT(O>C AND C<REF(C,1) AND C>EMA55 AND BETWEEN((C-EMA55)/EMA55,0,0.02),DR4)=1;
DR6:=C>REF(C,1) ;
DR7:= DR1 AND DR5 AND DR6 ;
DR8:=DR7 AND FILTER(DR7 ,10);
DRAWTEXT(DR8,L-0.09,'出击'),COLORD6BA63;{
STICKLINE(DR8,O,C,6,1),LINETHICK2,COLORD6BA63;}
ER:=BARSLAST(REF(CROSS(EMA55,EMA34),1)) AND CROSS(EMA34,EMA55);
DRAWTEXT(ER,L-0.09,'金叉'),COLOR0099FF;{
STICKLINE(ER,O,C,6,1),LINETHICK2,COLOR0099FF;}
FR:=BARSLAST(REF(CROSS(EMA34,EMA13),1)) AND CROSS(EMA13,EMA34);
DRAWTEXT(FR,L-0.09,'加仓'),COLORWHITE;{
STICKLINE(FR,O,C,6,1),LINETHICK2,COLORWHITE;}
GR1:=BARSLAST(BETWEEN("BIAS.BIAS2"(6,13,24),0,5) );
GR2:=EMA13>EMA34 AND EMA34>EMA55 AND EMA13>REF(EMA13,1);
GR3:=COUNT("BIAS.BIAS2"(6,13,24)>10 AND H=HHV(H,GR1),GR1);
GR4:=H=HHV(H,GR1);
GR5:="MACD.MACD"(12,26,9)<REF("MACD.MACD"(12,26,9),1);
GR6:=GR2 AND GR3 AND GR4;
GR7:=GR2 AND GR3 AND GR4 AND GR5;
DRAWTEXT(GR6 AND GR7,H+0.13,'了结'),COLOR00FF00;{
STICKLINE(GR6 AND GR7,H,H+0.09,4,0),COLOR00FF00;}
HR2:=EMA13>=REF(EMA13,3) AND EMA34>=REF(EMA34,1) AND EMA55>=REF(EMA55,1) AND CROSS(C,EMA13) AND CROSS(C,EMA34) AND CROSS(C,EMA55);
DRAWTEXT(HR2 AND FILTER(HR2,10),L-0.09,'推进'),COLORFFC8FF;
STICKLINE(HR2 AND FILTER(HR2,10),O,C,6,1),LINETHICK2,COLORFFC8FF;
傲游截图20190503073115.png

您需要登录后才可以回帖 登录 | 立即注册


回顶部