请选择 进入手机版 | 继续访问电脑版

顶牛论坛

 找回密码
 立即注册
搜索

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

量价招式擒获飞天妖股

强势黑马起爆点指标主力吸筹完毕启动四色柱很牛的副图指标黄金柱  好用的成交量指标
机构买入看盘牛股启动指标公式百万股神擒牛指标公式短线底部抄底和高位逃顶指标
绝密量能买点主力暴力拉升指标公式洞察主力游资大户散户资金王子操盘线指标公式
集合竞价抓板指标公式通达信龙虎榜通达信主力控盘系数通达信六区DK指标
抓起爆点超精准选股公式通达信控盘程度选股公式源码RSI突破下降趋势线股票活跃度指标公式
查看: 29|回复: 0

[通达信] 通达信飘零盯庄+大庆老杨指标公式副图源码

[复制链接]

1711

主题

0

听众

1万

积分

版主

Rank: 7Rank: 7Rank: 7

UID
11
好友
2
精华
0
顶牛币
4240
在线时间
54 小时
注册时间
2012-9-3
发表于 2019-5-15 07:34 |显示全部楼层
分享到:
通达信公式飘零盯庄+大庆老杨指标公式副图源码

强支撑:MA(CLOSE,3)COLORFF0088,LINETHICK1;
VAR4:=(LOW+HIGH+CLOSE)/3;
操作: MA(VAR4,5),LINETHICK2,COLORMAGENTA;
拉升:HHV(操作,13),COLORBLUE,LINETHICK1;
压力:HHV(操作,60),COLORFF80FF;
买卖:LLV(操作,13),LINETHICK1,COLOR00FF00;
底部支撑: LLV(LOW,60)*1.02,COLOR00CCFF;
顶部: HHV(HIGH,60)*0.98,COLORFFFFCC;
STICKLINE(操作>REF(操作,1),操作,操作+0.018,5,0),COLORYELLOW,LINETHICK4;
STICKLINE(拉升>REF(拉升,1),拉升,拉升+0.018,5,0),COLORYELLOW,LINETHICK2;
STICKLINE(拉升=REF(拉升,1),拉升,拉升,1,1),COLORRED;
STICKLINE(买卖=REF(买卖,1),买卖,买卖,1,1),COLORRED;
STICKLINE(买卖>REF(买卖,1),买卖,买卖+0.028,4,1),COLORF00FF0,LINETHICK2;
STICKLINE(顶部=REF(顶部,1),顶部,顶部,7,1),COLORRED;
STICKLINE(压力=REF(压力,1),压力,压力,7,1),COLORBLUE;
STICKLINE(底部支撑=REF(底部支撑,1),底部支撑,底部支撑,1,1),COLORRED;
MA1:=EMA(CLOSE,5)COLORWHITE;
MA2:=EMA(CLOSE,10)COLORYELLOW;
MA3:=EMA(CLOSE,22)COLORGREEN;
MA4:=EMA(CLOSE,55);
MA5:=EMA(CLOSE,135);
MA6:=EMA(CLOSE,270);
AA:=EMA(CLOSE,1);
BB:=EMA(CLOSE,6);
STICKLINE(C>O,C,O,3,1);
STICKLINE(C>O,C,H,0.3,1);
STICKLINE(C>O,O,L,0.3,1);
STICKLINE(C=O,C,O,3,1);
STICKLINE(C=O,C,H,0.3,1);
STICKLINE(C=O,O,L,0.3,1);
STICKLINE(C<O,C,O,3,1);
STICKLINE(C<O,C,L,0.3,1);
STICKLINE(C<O,O,H,0.3,1);
STICKLINE(AA>BB,C,O,3,1)COLORRED;
STICKLINE(AA>BB,C,H,0.3,1)COLORRED;
STICKLINE(AA>BB,O,L,0.3,1)COLORRED;

STICKLINE(AA<BB,C,O,3,1)COLORBLUE;
STICKLINE(AA<BB,C,L,0.3,1)COLORBLUE;
STICKLINE(AA<BB,O,H,0.3,1)COLORBLUE;
AA05:MA(C,5),COLOR0099CC,LINETHICK2;
五日乖离率:=(C-AA05)/AA05*100;
BB05:=ATAN((AA05/REF(AA05,1)-1)*100)*180/3.1416;
速度5:=SMA(EMA((AA05-REF(AA05,1))/REF(AA05,1),3)*100,3,1);
加速度5:=EMA((速度5-REF(速度5,1)),3),LINETHICK1;
STICKLINE(BB05>30 AND AA05>REF(AA05,1), AA05,REF(AA05,1),8,1),COLORCYAN;
AA10:=MA(C,10),LINETHICK2;AA20:=MA(C,20);
BB10:=ATAN((AA10/REF(AA10,1)-1)*100)*180/3.1416;
STICKLINE(BB05<0 AND AA05<REF(AA05,1), AA05,REF(AA05,1),8,1),COLORYELLOW;
傲游截图20190515064301.png



您需要登录后才可以回帖 登录 | 立即注册


回顶部