请选择 进入手机版 | 继续访问电脑版

顶牛论坛

 找回密码
 立即注册
搜索

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

量价招式擒获飞天妖股

强势黑马起爆点指标主力吸筹完毕启动四色柱很牛的副图指标黄金柱  好用的成交量指标
机构买入看盘牛股启动指标公式百万股神擒牛指标公式短线底部抄底和高位逃顶指标
绝密量能买点主力暴力拉升指标公式洞察主力游资大户散户资金王子操盘线指标公式
集合竞价抓板指标公式通达信龙虎榜通达信主力控盘系数通达信六区DK指标
抓起爆点超精准选股公式通达信控盘程度选股公式源码RSI突破下降趋势线股票活跃度指标公式
查看: 31|回复: 0

[通达信] 通达信黄金果指标公式(源码 副图 主图 贴图)

[复制链接]

1万

主题

44

听众

488万

积分

管理员

Rank: 10Rank: 10Rank: 10

UID
2
好友
141
精华
3
顶牛币
1845620
在线时间
4857 小时
注册时间
2012-9-1

常胜勋章 周荐股冠军

发表于 2019-5-25 06:26 |显示全部楼层
分享到:

VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=MA(VAR1,7);
VAR3:=VAR2-MA(VAR1,7/2)<0;
VAR4:=VAR2-MA(VAR1,7/2)>0;
VAR5:=BARSLAST(VAR3);
VAR6:=0-BARSLAST(VAR4);
VAR7:=IF(VAR3<=0,VAR5,VAR6);
SVAR: (-1)*VAR7;
STICKLINE(CLOSE>REF(CLOSE,1),0,SVAR,3.2,0),COLOR000033;
STICKLINE(CLOSE>REF(CLOSE,1),0,SVAR,2.7,0),COLOR000066;
STICKLINE(CLOSE>REF(CLOSE,1),0,SVAR,2.1,0),COLOR000099;
STICKLINE(CLOSE>REF(CLOSE,1),0,SVAR,1.5,0),COLOR0000CC;
STICKLINE(CLOSE>REF(CLOSE,1),0,SVAR,0.9,0),COLOR0000FF;
STICKLINE(CLOSE>REF(CLOSE,1),0,SVAR,0.2,0),COLORCC66FF;
STICKLINE(CLOSE<REF(CLOSE,1),0,SVAR,3.2,0),COLOR003300;
STICKLINE(CLOSE<REF(CLOSE,1),0,SVAR,2.7,0),COLOR006600;
STICKLINE(CLOSE<REF(CLOSE,1),0,SVAR,2.1,0),COLOR009900;
STICKLINE(CLOSE<REF(CLOSE,1),0,SVAR,1.5,0),COLOR00CC00;
STICKLINE(CLOSE<REF(CLOSE,1),0,SVAR,0.9,0),COLOR00FF00;
STICKLINE(CLOSE<REF(CLOSE,1),0,SVAR,0.2,0),COLORCCFF66;
强弱分界线: 0, CIRCLEDOT,COLORYELLOW,CIRCLEDOT,LINETHICK2;
DRAWICON(CROSS(SVAR,强弱分界线),-1,17);

顶牛论坛每日荐股比赛http://www.dingniu5.com/forum.php?mod=viewthread&amp;tid=1129&amp;fromuid=2
您需要登录后才可以回帖 登录 | 立即注册


回顶部