请选择 进入手机版 | 继续访问电脑版

顶牛论坛

 找回密码
 立即注册
搜索

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

量价招式擒获飞天妖股

强势黑马起爆点指标主力吸筹完毕启动四色柱很牛的副图指标黄金柱  好用的成交量指标
机构买入看盘牛股启动指标公式百万股神擒牛指标公式短线底部抄底和高位逃顶指标
绝密量能买点主力暴力拉升指标公式洞察主力游资大户散户资金王子操盘线指标公式
集合竞价抓板指标公式通达信龙虎榜通达信主力控盘系数通达信六区DK指标
抓起爆点超精准选股公式通达信控盘程度选股公式源码RSI突破下降趋势线股票活跃度指标公式
查看: 29|回复: 1

[通达信] BDSS主图指标源码

[复制链接]

9458

主题

13

听众

6万

积分

顶牛元老

Rank: 8Rank: 8

UID
507
好友
8
精华
1
顶牛币
23377
在线时间
509 小时
注册时间
2012-10-24
发表于 2019-6-8 06:35 |显示全部楼层
分享到:

AAA:=(MA(CLOSE,13)+MA(CLOSE,17))/2;
CCC:=(STD(CLOSE,13)+STD(CLOSE,17))/2;
BBB:=AAA+2.1*CCC;
DDD:=AAA+0.72*CCC;
ZZZ:=IF(CCC>1.88,MA(DDD,3),DDD);
平衡:ZZZ,COLORWHITE;
止赢:ZZZ*1.1,COLORYELLOW;
了结:ZZZ*1.05,COLORMAGENTA;
回档:ZZZ*0.95,COLORGREEN;
反弹:ZZZ*0.9,COLORBLUE;
DRAWTEXT(C>=1.09*REF(C,1),C,'涨停'),COLORYELLOW;
STICKLINE(CLOSE>0,(O+C)/2,(O+C)/2,8,0),COLORYELLOW;
MA1:(MA(C,3)+MA(C,5))/2,COLORCYAN;
MA2:=(MA(C,8)+MA(C,13))/2,COLORYELLOW;
SFF:=H/REF(H,1)<1 AND REF(H,1)/REF(H,2)<1 AND L/REF(L,1)>1 AND REF(L,1)/REF(L,2)>1 ;
DRAWTEXT(SFF,L*0.95,'大鲨鱼:关注')COLORYELLOW;
STICKLINE(平衡<REF(平衡,1) AND REF(平衡,1)<REF(平衡,2),平衡*1.002,平衡*0.998,3,0),COLORBLUE;
卖:DRAWTEXT(FILTER( H<=REF(H,1) AND C<REF(C,1) AND MA1<REF(MA1,1) AND H>平衡 AND 平衡<REF(平衡,1),4) OR
(H>了结 AND C<了结 AND C<O OR (H>平衡 AND C<平衡) AND C<O AND 平衡<REF(平衡,1)),H*1.01,'卖'),COLORGREEN;
买:DRAWTEXT(FILTER( C>REF(C,1) AND L>=REF(L,1) AND MA1>REF(MA1,1) AND L<平衡 AND 平衡>REF(平衡,1) OR
(L<回档 AND C>回档 AND C>O AND 平衡>REF(平衡,1) OR (L<平衡 AND C>平衡) AND C>O AND 平衡>REF(平衡,1)),5),L*0.99,'买'),COLORRED;
清仓:DRAWTEXT(H>止赢 AND C<止赢 AND C<O OR REF(C,1)>止赢 AND C<REF(C,1),止赢*0.99,'清仓'),COLORYELLOW;
满仓:DRAWTEXT((REF(C,1)<反弹 OR L<反弹) AND C>反弹 AND C>O OR FILTER(REF(C,1)<反弹 AND C>REF(C,3),5),L*0.99,'满仓'),COLORMAGENTA;
选股:=(REF(C,1)<反弹 OR L<反弹) AND C>反弹 AND C>O;
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWICON(BU,LOW*0.98,1),,,COLORRED,LINETHICK3;
DRAWICON(SEL,HIGH*1.02,2),,,COLORGREEN,LINETHICK3;
穿插:SMA(HHV(HIGH,7)+LLV(LOW,7)-C,3,1)LINETHICK2,COLORFFFFFF;
傲游截图20190608063000.png

0

主题

1

听众

887

积分

顶牛庄家

Rank: 4

UID
93561
好友
1
精华
0
顶牛币
294
在线时间
28 小时
注册时间
2019-5-19
发表于 2019-6-8 18:24 |显示全部楼层
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册


回顶部