请选择 进入手机版 | 继续访问电脑版

顶牛论坛

 找回密码
 立即注册
搜索

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

投放广告请联系QQ:286095538

量价招式擒获飞天妖股

强势黑马起爆点指标主力吸筹完毕启动四色柱很牛的副图指标黄金柱  好用的成交量指标
机构买入看盘牛股启动指标公式百万股神擒牛指标公式短线底部抄底和高位逃顶指标
绝密量能买点主力暴力拉升指标公式洞察主力游资大户散户资金王子操盘线指标公式
集合竞价抓板指标公式通达信龙虎榜通达信主力控盘系数通达信六区DK指标
抓起爆点超精准选股公式通达信控盘程度选股公式源码RSI突破下降趋势线股票活跃度指标公式
查看: 33|回复: 1

[通达信] 通达信波段动能指标公式、副图、贴图、源码

[复制链接]

1万

主题

44

听众

488万

积分

管理员

Rank: 10Rank: 10Rank: 10

UID
2
好友
141
精华
3
顶牛币
1845610
在线时间
4857 小时
注册时间
2012-9-1

常胜勋章 周荐股冠军

发表于 2019-6-9 06:27 |显示全部楼层
分享到:

n:=21;
VR1:=33;
VR2:=33;
0,COLORWHITE;
CS1:=(2*CLOSE+HIGH+LOW)/4*(VR1+0.001);
CS2:=EMA(CS1,4)*(VR2);
CS3:=EMA(CS2,4);
CS4:=EMA(CS3,4);
JS0:=(CS4-REF(CS4,1))/REF(CS4,1)*100*(VR2);
短波0:JS0;
JS1:=MA(JS0,2);
短波1:JS1;
JS2:=MA(JS0,1);
短波2:JS2;
{中波:MA(JS1,N),COLORRED;}
红实波:JS0>=0 AND JS0>REF(JS0,1),COLORRED,NODRAW;
红空波:JS0>=0 AND JS0<=REF(JS0,1),COLORLIRED,NODRAW;
绿波:JS0<0 AND JS1>=JS2,COLORGREEN,NODRAW;
蓝波:JS0<0 AND JS1<=JS2,COLORBLUE,NODRAW;
STICKLINE(红实波 ,JS0,0,2,0),COLORRED;
STICKLINE(红空波,JS0,0,2,1),COLORRED;
{STICKLINE(JS0>=0 AND JS0<REF(JS0,1) AND C>O AND EXIST(短波1>REF(短波1,1),3)=1 AND 短波1>0.6 ,JS0,0,0.1,0),COLORMAGENTA;
}STICKLINE(绿波,JS0,0,2,0),COLORGREEN;
STICKLINE(蓝波,JS0,0,2,0),COLORBLUE;
量比:=VOL/EMA(VOL,21);
{放量阳线}STICKLINE(量比>1.5 AND C/REF(C,1)>1.03 AND JS0>0,JS0 ,JS0+0.5*VR2 ,2 ,0 ),COLORMAGENTA;
DRAWTEXT(量比>1.5 AND C/REF(C,1)>1.03 AND JS0>0,JS0+0.7,"加仓"),COLORBLUE;
{放量阳线}STICKLINE(量比>1.5 AND C/REF(C,1)>1.03 AND JS0<0,0,0.5 ,2 ,0 ),COLORMAGENTA;
DRAWTEXT(量比>1.5 AND C/REF(C,1)>1.03 AND JS0<0,0.7,"加仓"),COLORMAGENTA;
{放量阴线}STICKLINE(量比>1.5 AND C/REF(C,1)<0.98 AND JS0>0,0,MIN(-0.3,-JS0) ,2 ,0 ),COLORCYAN;
{放量阴线}STICKLINE(量比>1.5 AND C/REF(C,1)<0.98 AND JS0<0,JS0,-0.3*VR2+JS0 ,2 ,0 ),COLORCYAN;
DRAWTEXT(量比>1.5 AND C/REF(C,1)<0.98 AND JS0>0,JS0+0.1 ,"出货"),COLORGREEN;
X1:=0.0;
Y1:=0.00;
DQ1:=0; {0左对齐,1右对齐}
JJ1:=0.05; {间距}
DRAWTEXT_FIX(1,X1+0.00,Y1+0*JJ1,DQ1,STRCAT( "<红波持股>", "")),COLORRED;
DRAWTEXT_FIX(1,X1+0.1,Y1+0*JJ1,DQ1,STRCAT( "<绿波持币>", "")),COLORGREEN;
DRAWTEXT_FIX(1,X1+0.2,Y1+0*JJ1,DQ1,STRCAT( "<蓝波反弹>", "")),COLORBLUE;
DRAWTEXT_FIX(ISLASTBAR,0.85,0.00,0,"短波操盘"),COLORRED;
傲游截图20190609062345.png

顶牛论坛每日荐股比赛http://www.dingniu5.com/forum.php?mod=viewthread&amp;tid=1129&amp;fromuid=2

0

主题

1

听众

887

积分

顶牛庄家

Rank: 4

UID
93561
好友
1
精华
0
顶牛币
294
在线时间
28 小时
注册时间
2019-5-19
发表于 2019-6-9 22:13 |显示全部楼层
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册


回顶部